Posting of comments

Update: Commenting should be back to normal. Thanks to someone on the WordPress Support Forum who identified the culprit as an update that was applied this morning to the CloudFlare plugin. A new version of this plugin has corrected the problem.

There is a problem with email addresses being incorrectly flagged as invalid.  It is under investigation.  In the meantime I have suspended the check for a valid email address.  Unfortunately this means that email addresses are not being sent and, as a result, avatars are not displayed and all comments are going into moderation.  If you have an account, as all bloggers on here do, you will find it easier to sign on before leaving a comment – yes Kath, that includes you!


  1. DocTony

    Thanks for sorting the hosting problems as really missed not being able to get on the site. I access on my mobile with the provider Three and for the last month have had the message “unable to contact the server”. Eventually found I could access the site on my PC by changing the default DNS to “Google DNS” but could still not access on my mobile. However , today , brilliant. PC was a little slow loading the page but the site came up instantly on my mobile. Thanks a lot.

  2. Kath

    Ah – should have read this before trying to comment – was just beginning to take it personally.

  3. Jane

    Can’t get anything to post today. As soon as I press ‘post comment’ everything I’ve written just disappears. No ‘invalid email’ coming up – nothing at all!

  4. Kath

    8a in the quickie is a synonym for unsophisticated or simple, plain and unadorned. In our family it’s always referred to as a bit “weave your own muesli”! I can’t help with 7d – I can’t do that either although I’m beginning to wonder if I might have got something wrong in that corner. Too bad – life’s too short . . .

Comments are closed.